Delivery Issue Puerto Rico - Claro

Incident Report for Strategic Mobile

Resolved

The delivery issues toward Claro Puerto Rico has been resolved.
Posted Nov 13, 2022 - 07:22 UTC

Investigating

Dear partner,

We are currently observing delivery issues toward Claro Puerto Rico, the operator is currently investigating the issue.

Incident Start Time: 2022-11-12 15:15 UTC
Impact: MT Failed – ERROR 300 (Temporary Network Problem)

We will update as soon as we have more information.

Please contact support@smscpr.com if you require further information or assistance.

Thank you for your patience.

-
Strategic Mobile
Posted Nov 12, 2022 - 19:30 UTC
This incident affected: Connectivity Puerto Rico (Claro PR).