Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 01, 2022 - 04:00 UTC
Scheduled
Dear Client,
Please be advised that Strategic Mobile will be performing a Programed Maintenance procedure, during this maintenance we will be upgrading our SMSC in the USA Site among additional updates that will result in unparalleled reliability and stability of our systems.
Please note you could experience subtle intermittence and/or connectivity issues during this process.
Type: Programed Maintenance Window
Start time: 2022-06-01 04:00 UTC
End time: 2022-06-01 06:00 UTC
Affected Site: US1 SMSC Site
Host/IP: smpp-us1.smscpr.com / 52.207.207.138
IP HTTP: 52.207.207.138
IP SMPP-VPN: 54.87.138.146
Duration: 02:00 hours
Maintenance: SMSC Upgrade
Impact: Intermittence and/or connectivity issues during this process
Please do not respond to this notification.
In the event you require additional information, please don’t hesitate to contact our technical support at support@smscpr.com, if for any reason the maintenance is extended or cancelled, we will advise you accordingly.
Thank you for your understanding in this matter.
Sincerely,
Strategic Mobile
Posted May 26, 2022 - 23:13 UTC
This scheduled maintenance affected: SMPP US East Site-1.